Browser Requirements

For best viewing of these pages you need a browser with the support of frames, JavaScript and Java (Java from version 1.1 - this note had sense in 1998, but not now...).

If a browser prompts you to install Java, do it, otherwise you will not see the interactive Java applets that will allow you to play with GAs. If your browser doesn't handle this itself and you don't see the applets, then get the Java installation from (for example from here).

However, if you do not need to see Java Applets, any older browser can be used. The frames that were used originally, were changed to CSS - but again, you don't need CSS support to view these pages.


(c) Marek Obitko, 1998 - Terms of use